*BoxenStop-Hotline

Schnelle Hilfe bei Fragen zur M-Klasse

Für alle Fragen und Interessen aller M-Klasse-Fans!
Antworten
Ralph190

Re: *BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Ralph190 »

Hallo und guten Morgen,
ich habe nun gestern den Lüfter von Papst direkt bekommen.
Dies ist definitiv der originale Lüfter welcher auch über den Stern gekauft werden kann. Es müssen lediglich die zwei Einzelnen Steckkontakte angelötet werden und abisoliert werden.
Ich habe den Lüfter vor Einbau einem Bekannten gezeigt - der ist aktuell Mechaniker in einer Mercedes Fachwerkstatt - der hat mir bestätigt, daß dies der identische Lüfter ist. Aber trotzdem noch danke für den Hinweis - es ist ja trotzdem immer eine unsichere Sache solch spezifische Ersatzteile als OEM Ware zu kaufen.
Zum Glück hat es hier gepasst und er funktioniert tadellos.
Herzliche Grüße
Ralph.
Ralph190

Re: *BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Ralph190 »

Hallo und guten Morgen,
nun komme ich noch abschliessend zum Thema, welches ich hier ebenfalls angefragt habe "Beleuchtung Reiserechner, Kosmetikspiegel, Fußraum Beifahrerseite".
Ich habe neue Erkenntnisse.

Ich war einfach zu blöd - wer lesen kann ist klar im Vorteil. :crazy:

Die Beleuchtung der Kosmetikspiegel funktioniert tadellos nachdem ich mal in der Bedienungsanleitung gelesen habe, dass hierzu der Zündschlüssel notwendig ist. :wtf:

Die Beleuchtung des Reiserechner ist einfach hinüber. Hier werde ich aber nichts unternehmen, dann stört das Teil wenigstens bei Nacht nicht mehr.

Die Beleuchtung im Beifahrer Fußraum funktioniert nun auch wieder. Gestern habe ich den Pollenfilter gewechselt und es schein so, daß ein ganz Schlauer beim letzten Wechsel am Kabel hängen geblieben ist und dieses aus dem Stecker gerissen hat. Also neuen Kabelschuh angeklemmt, eingesteckt und funktioniert.

So einfach können doch Lösungen sein. Wie schön. :P

Grüße

Ralph.
Derdoctor

Re: *BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Derdoctor »

Hallo zusammen
Ich habe mal eine Frage zum Klappern/Knarzen der Mittelkonsole im W166.

Ich habe mir vor wenigen Wochen einen ML W166 350CDI BJ 10/2012 zugelegt.
Leider knarzt die Mittelkonsole recht penetrant und bei Querfugen auf der Straße oder Kopfsteinpflaster rappelt diese sogar als würde in einem Staufach noch ein Gegenstand liegen. Da is aber nix.
Hat irgendjemand es schonmal geschafft das klappern abzustellen, d.h kann mir jemand sagen welche Maßnahmen man ergreifen kann. also Siliconöl, Filzplättchen, Leisol, auseinanderbauen und die gelockerten Schrauben anziehen, :roll: was auch immer.
Der 6 Zylinder ist so schön leise, das einem diese geräusche doch sehr auf die Nerven gehen.

Entschuldigung das mein dicker noch keine Fotos hier hat, kommt noch.

Liebe Grüße vom Doctor
Benutzeravatar
KJS001
Könich
Beiträge: 16652
Registriert: 16. Nov 2010, 12:18
Postleitzahl: D-47...
Wohnort: Duisburg
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 320

Re: *BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von KJS001 »

Fürs Klappern hab ich keine Lösung.
Jedoch das Knarzen gab es beim W163 immer an der Windschutzscheibe unten. Dagegen half, und das nachhaltig, immer ein wenig Sprühsilicon.
MB-Werkstätten haben dafür auch schon mal ganze Armaturenbretter ausgebaut und das Problem nicht beheben können. Die Berührungsstellen der Materialien sind halt da und nur die müssen davon überzeugt werden still zu sein. ;)
Bild
Benutzeravatar
Franz175
Beiträge: 519
Registriert: 28. Jun 2016, 16:22
Postleitzahl: H-96..
Wohnort: Jákfa (Westungarn)
Bundesland: -
M-Klasse/Kfz: ML 350

Re: *BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Franz175 »

Hallo Doctor,
bei mir (W164) ist die Mittelkonsole absolut still....
Ich würde die Mittelkonsole ausbauen, meist sieht man dann wo was geschabt
hat. Oder ob darunter was ist, was da nicht hingehört. Und dann kan man kritische Stellen mit selbstklebendem Filzband abisolieren..
Das meint
Franz175
Bild
Brummi

Re: *BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Brummi »

Hallo allerseits,

ich habe bei meinem ML430 / W163 hin und wieder einen leichten Leistungsverlust.
Das hört und fühlt sich so an, als bekommt er zu wenig Sprit. Deswegen möchte ich gerne eine neue Benzinpumpe einbauen. Nun meine Frage: kommt man so an die Pumpe ran, wenn ja wie ? oder muß ich dafür den Tank aus bauen ?
Vielen Dank im voraus für Eure Hilfe.

Gruß

Volker
Benutzeravatar
René010
Froschkönig
Beiträge: 4815
Registriert: 4. Jul 2013, 20:28
Postleitzahl: D-47...
Wohnort: Duisburg
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 350 CDI

Re: *BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von René010 »

Hallo Volker, bei meinem alten 430er müsste die Rücksitzbank raus und die darunter liegende Wartungsklappe entfernt werden. An die Pumpe selbst kommt man wohl nach Abbau des Radkastens hinten links auch so dran. Da die Pumpe in verschiedenen Varianten gebaut wurde, muss man für h die Wartungsklappe auch noch was an den Leitungen und Anschlüssen ändern. Ich habe das in unserer MLCD Werkstatt machen lassen. Daher kann ich Dir keine weiteren Details sagen.
Viele Grüße René010
Bild
Brummi

Re: *BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Brummi »

Hallo Rene'010,

danke für die Info das hilft mir weiter. Ich denke, mit dem Rest bzgl. der Benzinpumpe komme ich schon klar.

Gruß

Volker
Benutzeravatar
Martin177
Beiträge: 169
Registriert: 23. Aug 2016, 15:22
Postleitzahl: D-24...
Wohnort: Preetz
Bundesland: Schleswig-Holstein
M-Klasse/Kfz: ML 55 AMG

Re: *BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Martin177 »

Guten Abend, liebe ML-Techniker!
Ich habe eine Frage zum Bereich "Karosserie" und konnte in den Boxen-Stopp-Themen keinen passenden Beitrag finden. An meinem W 163 ML 55 AMG möchte der kleine Rost gerne unter die Verbreiterung der Radläufe kriechen - insbesondere den rechten hinteren. Um diese Tendenz abzuwürgen, möchte ich die AMG Radlauf-Plastikverkleidung abbauen. In einer Explosionszeichnung sah es so aus, als würden Klammern das Teil halten. Allerdings meinte ein MB-Meister, die Teile könnten auch geklebt sein??? Kann mir jemand sagen, wie ich die Teile heil abbekomme?
Manfred, steht zu dem Thema möglicherweise etwas im WIS?
Ein schönes Wochenende wünscht euch
Martin177
Bild
IrionCh

Re: *BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von IrionCh »

Hallo, gleich zu beginn hab ich da auch mal eine Frage / ein Problemchen. Wir haben einen ML 400 CDI BJ 09/2005 und ich habe da folgendes, nennen wir es mal Phänomen: Immer wenn ich die Klimaanlage / Belüftung aus mache, brummt oder vibriert es im im Stand, im Motorraum. Es brummt so, dass ich es auch im Inneren des Autos höre. Fahre ich zu, verschwindet das brummen. Halte ich an der Ampel oder Kreuzung an, ist es wieder da... Habe mal folgendes getestet:
Klimaautomatik an, Belüftung an -> kein Brummen / Vibieren
Klimaautomatik an, Belüftung ausschalten -> Brummen / Vibieren im Motorraum
Klima aus machen, Belüftung an lassen -> kein Brummen / Vibieren
Klima aus, Belüftung aus -> Brummen / Vibieren im Motorraum
Klima aus und Belüftung wieder an -> immer noch Brummen / Vibieren im Motorraum
Belüftung an und dann wieder Klima an -> kein Brummen / Vibieren mehr.
Es scheint also irgendwie mit der Klimaanalge zusammen zu hängen...
Habe mal im Internet recherchiert und bin auf diesen Foreneintrag gestoßen:
https://www.motor-talk.de/forum/leichte ... 40169.html
ist zwar ähnlich, aber hier schreiben sie nichts, vom an- oder ausschalten der Klimaanlage...
Mein Mechaniker des vertrauens meinte aber auch wie in diesem Beitrag: entweder ist der Klimakompressor könnte defekt sein, oder wir versuchen es vorab mal mit dem Neubefüllen des Kühlmittels oder sowas in der Art. :wtf:
Ich hoffe das war nicht zu viel Text und ich hoffe ich habe das hier einigermaßen verständlich geschrieben! :) Im voraus schon einmal vielen Dank für eure Antworten.
Liebe Grüße Christian
Benutzeravatar
Jens172
Beiträge: 1196
Registriert: 24. Apr 2016, 17:39
Postleitzahl: D-23...
Wohnort: Wesenberg
Bundesland: Schleswig-Holstein
M-Klasse/Kfz: ML 350 Blue Tec

Re: *BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Jens172 »

Hallo Christian,
Dein Problem hat sehr warscheinlich mit dem Restwärme Speicher zu tun. Dieser verfügt über eine Pumpe die denn Speicherprozess betreibt. Signale dafür kommen vom Klimaanlage Bedienung. Eine andere Möglichkeit die ich selber schon hatte, ist ein Gebrochener Stellhebel am Gebläse Kasten. Dann entsteht ein Brummen dadurch das die Stellmotoren
Immer gegen arbeiten.
Gruß Jens 172
Bild
IrionCh

Re: *BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von IrionCh »

Hallo Jens,
vielen Dank für die schnelle Antwort. :thumbup:
Eigentlich ist es ja auch so, dass dieses Phänomen (bis jetzt) nur auftaucht, wenn die Belüftung / Klima aus ist. und das passiert bei uns so gut wie nie! Trotzdem finde ich es irgendwie nervig zu wissen, dass da was ist was nicht so sein sollte...
Wenn ich das meinem Mechaniker so sage, weiß der dann (im Normalfall) nach was er da suchen muss? Oder kann ich ihm noch weitere Details an die Hand geben? Mir sagt das nämlich leider nicht viel.
Hab das mit dem "gebrochener Stellhebel im Gebläse Kasten" auch mal gegoogelt, sieht so aus, als müsste man dafür fast das ganze Armaturenbrett auseinander nehmen.
Was mich nur ein bisschen wundert ist: warum habe ich dieses Geräusch nur, im Stand und wenn die Klimaanlage / Belüftung aus ist? Kann man das irgendwie erklären? Das verwirrt mich wirklich total... :crazy:
Grüße Christian
Benutzeravatar
Martin177
Beiträge: 169
Registriert: 23. Aug 2016, 15:22
Postleitzahl: D-24...
Wohnort: Preetz
Bundesland: Schleswig-Holstein
M-Klasse/Kfz: ML 55 AMG

Re: *BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Martin177 »

Hallo Christian,

ich denke mal du wirst das schon geschaut haben - aber theoretisch könnte das Geräusch ja auch von dem Kühlerventilator herrühren - das lässt sich ja gut sehen. Wenn da das Steuergerät eine Macke hat, kann der Ventilatormotor auch unerklärlich laufen - und der kann richtig Krach machen.
Gruß
Martin177
Bild
IrionCh

Re: *BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von IrionCh »

Guten Morgen,
so neue Erkenntnis: Wenn man auf den Motor schaut, fehlt die rechte Schraube der Motorabdeckung. Hält man die Abdeckung fest / drückt sie nach unten ist das Geräusch wesentlich leiser als wenn man los lässt. Da ich gestern leider keine passende Schraube zur Hand hatte konnte ich meine Theorie jetzt noch nicht komplett bestätigen, aber ich bin mal guter Dinge.
@Martin: Der Kühlerventilator wurde gecheckt. Daher kommt das Geräusch nicht.
Grüße Christian
Jörg191

Re: *BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Jörg191 »

Hallo,
wühle mich gerade durch die tiefen Geheimnisse des ML 430 Bj. 99. Die Scheinwerfer habe ich mit Colormatic Scheinwerfer-Aufarbeitung wieder wie neu hin bekommen. Projektteil erledigt.
Nun wollte ich mal die Zusatzwasserpumpe neben dem Batteriekasten testen. Bei "nur Zündung an" mit Klima meine ich, dass sie Geräusche von sich gibt. Es hört sich aber irgendwie nicht toll an. Kein sauberer Pumpenlauf. Wie kann ich die Pumpe testen?
Viele Grüße,
Jörg
Benutzeravatar
KJS001
Könich
Beiträge: 16652
Registriert: 16. Nov 2010, 12:18
Postleitzahl: D-47...
Wohnort: Duisburg
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 320

Re: *BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von KJS001 »

Schnelle Antwort?
Gar nicht.
;)
Doch, natürlich kann man im Ausgleichsbehälter sehen, ob die einwandfrei arbeitet.
In der Sache gehe doch als MLCDler, der Du ja nun bist, einfach mal ins BoxenStop-Forum, dort ins Thema Motoren. Da hab ich brandaktuell dazu was geschrieben. Sogar mit Fotos.

Und im dortigen Thema Exterieur würde ich und würden wir gern mehr über die Aufbereitung Deiner Scheinwerfer wissen. Am besten auch mit Fotos, welche Du sicherlich gemacht hast. :wave:
Bild
IngosML

Re: *BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von IngosML »

Hallo zusammen...
Ich habe ein Problem,
es hat mich jetzt nach ein paar Jahren zurück zum ML gezogen...
jetzt wollte ich bei meinem das Radio durch etwas zeitgemäßes ersetzen....
ich habe ein bose Sound System, hatte mein alter ML damals auch, da war der Umbau Problem los....jetzt beim Mopf ist Lichtleiter verbaut....
ich habe mir schon eine bose endstufe vor Mopf besorgt...
kann mir jemand die PIN Belegung der alten endstufe oder nen Stromlaufplan organisieren?
Mit Elektronikumbauten kenne ich mich aus....ich brauche nur den oder für Brite nen Stromlaufplan......

Danke
Ingo
Patrick173

Re: *BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Patrick173 »

Hallo Ingo,
daran hatte ich mich auch mal versucht bin aber leider zum Ergebnis gekommen, daß ich es mit der VorMopf-Endstufe auch nicht hin bekomme.
Habe dann in einem Ami Forum ein wenig gestöbert und dort wurde dazu geraten 2 Clarion Endstufen zu verbauen (2 Ohm stabil) .
Also kaufte ich mir diese 2 Endstufen und jede Menge Kabel und löste mit einen eigenen Kabelbaum zum Radio das Problem.
Falls du noch mehr Infos brauchst frag einfach.
Gruß Patrick173
Holohoefi

Re: *BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Holohoefi »

Hallo wollte mal fragen wo die glühendstufe beim ml 270 CDI sitzt.
Gruß Chris
tecbenissa

Re: Schnelle Frage-schnelle Antwort-schneller Punkt

Beitrag von tecbenissa »

Meine Frage des Tages.

Passt in einen ML 230 Bauj. 1998 mit Schaltgetriebe auch ein anderes Getriebe von Mercedes rein?

Ich habe gerade einen 230er mit angeblichem Kupplungschaden gekauft.
Jetzt hat sich heruasgestellt, dass das Getriebe platt ist.

Danke für eure Antworten.
Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste