*BoxenStop-Hotline

Schnelle Hilfe bei Fragen zur M-Klasse

Für alle Fragen und Interessen aller M-Klasse-Fans!
Antworten
Marioml

Re: Elektrik - Elektronik

Beitrag von Marioml »

Hallo Leute ,
Ich bin neu hier .
Ich bräuchte mal eure Hilfe .
Fahre einen ml 320 CDi 4 matik w164 und habe ein riesen Problem . Habe das Auto in der Werkstatt und der Computer sagte das es ein Problem mit dem Querbeschleunigungssensor gibt . Jetzt findet der Mechaniker den nicht . Die zwei auf der va haben wir gefunden aber wir finden den für sie Hinterachse nicht . Weiß jemand wo der sitzt ?
Ich kann nicht mehr fahren weil auf die Dämpfer vorne runter sind und hinten ist er noch hoch . Sieht zwar super sportlich aus aber ist auch pickelhart . Ich kann keine Höhe mehr verstellen

Danke im Voraus
Mario
Benutzeravatar
Manfred093
Chevalier
Beiträge: 6177
Registriert: 17. Nov 2010, 22:21
Postleitzahl: B-47...
Wohnort: Lontzen
Bundesland: -
M-Klasse/Kfz: ML 500

Re: Elektrik - Elektronik

Beitrag von Manfred093 »

Hallo Mario!
Leider hast Du Die Fahrgestellnummer Deines MLs nicht angegeben. Da ist die Suche immer schwierig. So wie es aussieht, gibt es nur einen Querbeschleunigungssensor im ganzen W164. Und der sitzt auch nicht an der Vorderachse.
Viele Grüße! Manfred093
Bild
Benutzeravatar
KJS001
Könich
Beiträge: 16870
Registriert: 16. Nov 2010, 12:18
Postleitzahl: D-47...
Wohnort: Duisburg
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 320

Re: Elektrik - Elektronik

Beitrag von KJS001 »

Hmm...
Keine Fehlerbeschreibung? Ein Computer wurde eingesetzt um was genau zu melden? Und was hat dann der "Reparateur" für einen Beruf?
Welche Querbeschleunigungsgeber will der gefunden haben (wo es keine gibt)?
Hey Marioml, wir helfen ja gern, auch (noch) Nichtclubmitgliedern.
Jedoch wären konkrete Infos dafür schon nötig, sonst geht da leider nicht viel.
Bild
Benny156

Re: Elektrik - Elektronik

Beitrag von Benny156 »

Hallo, das hört sich für mich nach Auslesen mit einem normalen ODBIl Gerät an. Sollte bestimmt Beschleunigungssensor heißen.
Beide kaputt auf einmal glaube ich nicht, hast ja aber schon gefunden (vorne).
Check mal den Stecker am Verteilerblock.
Ansonsten vernünftiges Mercedesauslesegerät verwenden oder noch besser SD.
Gruß Benny156
Benutzeravatar
KJS001
Könich
Beiträge: 16870
Registriert: 16. Nov 2010, 12:18
Postleitzahl: D-47...
Wohnort: Duisburg
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 320

Re: *BoxenStop-Hotline - Schnelle Hilfe bei Fragen zur M-Kla

Beitrag von KJS001 »

Hallo Hammie!
Was erwartest Du für eine Antwort? Hand auflegen? Oder einen Zauberspruch aufsagen?
Die unerwartete Antwort von mir lautet:
Das besagte Schloß kpl. ausbauen und sehen wo es wirklich klemmt.
Oder zur nächsten MB-Werkstatt, die tauschen das Teil eh komplett aus, was dann aber ein paar €uronen kosten wird.
Der Versuch mit dem WD40 schadet mehr als er nützt, denn die ineinander laufenden Metalle und Kunststoffe sind "selbstschmierend" und an markanten Stellen ggf. mit der üblichen Mercedes-Benz-Schmiere (weiß) eingestrichen, die mit anderen Mittelchen nur weggewaschen würde.

Von Beschädigung von außen (oder Manipulationen anderer Art) gehe ich erst mal nicht aus, denn davon wurde ja nichts gesagt.
Bild
Frank152

Re: *BoxenStop-Hotline - Schnelle Hilfe bei Fragen zur M-Kla

Beitrag von Frank152 »

Hallo Leute, ich habe da mal eine Frage!
Habe mein Mädchen nun 1 Jahr (W163 ML320 Automatik)
Ich habe leider wenig Erfahrung mit Automatik, habe aber gehört, das es sinnvoll ist, hin und wieder das Getriebe spülen zu lassen, mein Mädchen ist nun fast 16 Jahre alt
Bei einem Kilometerstand von 138.900, leider habe ich keine Erfahrung was der vorbesitzer hat machen lassen, nur das er bis Mai 2015 Checkheft gepflegt ist.
Ich habe keinerlei Probleme, Stufen gehen noch recht weich, keine harte Schaltung.
Wäre es sinnvoll die sache zu machen, oder eher nicht?
Danke für euren Rat Gruß Frank152
Benutzeravatar
KJS001
Könich
Beiträge: 16870
Registriert: 16. Nov 2010, 12:18
Postleitzahl: D-47...
Wohnort: Duisburg
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 320

Re: *BoxenStop-Hotline - Schnelle Hilfe bei Fragen zur M-Kla

Beitrag von KJS001 »

Guck doch mal, welche Farbe die Kappe des Getriebeöl-Füllrohrs hat.
Das befindet sich, wenn Du vorm ML stehst rechts neben der Batterie.
Bild
Frank152

Re: *BoxenStop-Hotline - Schnelle Hilfe bei Fragen zur M-Kla

Beitrag von Frank152 »

Danke, ich schau mal nach.
Marioml

Re: Elektrik - Elektronik

Beitrag von Marioml »

hi,
also der mechaniker hat gesagt das es bei diesem teil um ein spannungsprobkem handelt. jetzt sucht er und mein schwiegervater ( ebenfalls ml fahrer ) wo dieser sensor steckt. die finden ihn aber nicht . es handelt sich um den beschleuningssensor vertikal. ich sollte wissen wo der sitzt damit wir den ausbauen können bzw erst prüfen .
ich habe jetzt schon gelesen das das teil irgendwo an der hinterachse sitzt. aber wo ? können ja nicht das ganze auto zerlegen. bei mercedes bekomme ich keine information.

gruss mario
Benutzeravatar
KJS001
Könich
Beiträge: 16870
Registriert: 16. Nov 2010, 12:18
Postleitzahl: D-47...
Wohnort: Duisburg
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 320

Re: Elektrik - Elektronik

Beitrag von KJS001 »

Ooops!
Da klemmt wohl die Großschreibentaste! Das solltest Du mal zuerst reparieren, denn so wird Dir hier sicher niemand antworten.
Da Deine Schnupperer-Zeit von 3 Tagen auch allmählich zu Ende geht, verschieb ich Deine Beiträge und die bisherigen Antworten dazu (incl. dieser hier) lieber ins passende öffentliche Thema, damit Du da weiterhin Zugriff hast.

Mehr Infos zu Deinem ML hast Du uns immer noch nicht geschrieben.
Siehe dazu den Beitrag/die Antwort vom Manfred093 zu Deiner Frage.
Bild
Benutzeravatar
Manfred093
Chevalier
Beiträge: 6177
Registriert: 17. Nov 2010, 22:21
Postleitzahl: B-47...
Wohnort: Lontzen
Bundesland: -
M-Klasse/Kfz: ML 500

Re: *BoxenStop-Hotline - Schnelle Hilfe bei Fragen zur M-Kla

Beitrag von Manfred093 »

Beschleunigungssensor vertikal??? So ein ML ist doch kein Fliewatüüt. Manfred093
Bild
Benutzeravatar
René010
Froschkönig
Beiträge: 4886
Registriert: 4. Jul 2013, 20:28
Postleitzahl: D-47...
Wohnort: Duisburg
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 350 CDI

Re: *BoxenStop-Hotline - Schnelle Hilfe bei Fragen zur M-Kla

Beitrag von René010 »

Hallo Marioml, ich gehe auch mal davon aus, dass Deine Tastatur ein Problem hat und Du nicht unhöflich sein wolltest. Du gibst uns reichlich wenig Informationen mit, damit wir erkennen können, was das Problem ist. Ich kann nur aus Deinen Andeutungen mutmaßen, dass Du einen W164 mit Airmatic hast und diese einen Defekt aufzuweisen scheint.
Was genau ist denn das Schadensbild? Lässt sich der Wagen gar nicht mehr hoch- und runterfahren? Oder lässt er sich hochfahren und sinkt dann langsam vorne wieder ab? Was passiert, wenn Du zwischen Sport, Komfort und Standaradeinstellung umschaltest? Ist der Federungskomfort quasi nicht mehr vorhanden?
Bei den gesuchten Querbeschleunigungssensoren bin ich mir nicht ganz sicher, worauf das hinaus laufen soll. Aber wenn die Sensoren der Airmatic gemeint sein sollen, dann befinden sich diese (irgendwo) in den Domen. So weit ich mich bisher schlau machen konnte, neigt die Airmatic eher dazu, dass sie bei einem Defekt irgendwo Luft verliert und der Kompressor danach - falls kein Fehler gemeldet wird und die Airmatic auf "Notfallprogramm" umschaltet - auf Dauerbetrieb schaltet und irgendwann aufgibt.
Wie gesagt - ich äußere hier nur Mutmaßungen, da Du uns keine wirklich hilfreichen Informationen lieferst.
Viele Grüße René010
Bild
Frank152

Re: *BoxenStop-Hotline - Schnelle Hilfe bei Fragen zur M-Kla

Beitrag von Frank152 »

Habe nachgesehen, ist ein Schwarzer Deckel aber scheint mit einem Pink Punkt markiert
Heute musste ich mein Mädchen vom ADAC abschleppen lassen,
Mein Bremssattel hat nicht mehr gelöst ,traurig ohne mein Mädchen bin!
Benutzeravatar
KJS001
Könich
Beiträge: 16870
Registriert: 16. Nov 2010, 12:18
Postleitzahl: D-47...
Wohnort: Duisburg
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 320

Re: *BoxenStop-Hotline - Schnelle Hilfe bei Fragen zur M-Kla

Beitrag von KJS001 »

Hallo Frank152!
:idea: Die Problematik mit dem E-Box-Lüfter und den Zusammenhang mit den Bremsen hast Du Dir mal, angefangen im Auditorium/BoxenStop/Bremsen angelesen?
Nicht, daß da mal wieder an der falschen Stelle für Reparaturen viel Geld ausgegeben wird.
Bild
Frank152

Re: *BoxenStop-Hotline - Schnelle Hilfe bei Fragen zur M-Kla

Beitrag von Frank152 »

Bremssattel, Bremsbeläge und Scheiben wurden auf Hinterachse
Komplett neu gemacht, 1032 Euro, ist denk ich guter preis
Benutzeravatar
KJS001
Könich
Beiträge: 16870
Registriert: 16. Nov 2010, 12:18
Postleitzahl: D-47...
Wohnort: Duisburg
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 320

Re: *BoxenStop-Hotline - Schnelle Hilfe bei Fragen zur M-Kla

Beitrag von KJS001 »

Hallo Frank152!
Geht so. Genaues kann man dazu aber nicht sagen, weil Du uns hier ja auch nicht mehr gesagt hast. Oder kommt das noch, in Deinem dazugehörigen BoxenStop-Eintrag? Da hoffen wir dann mal drauf.
Auch auf eine Antwort auf meinen letzten Beitrag hier im Thema, denn die E-Box-Lüfter-Problematik sollte man bei solchen Fehlern immer vorrangig prüfen.
Sonst nützt die schönste Reparatur nichts und man zerstört u.U. das gerade frisch eingebaute Material.
Bild
Kalle76

Re: *BoxenStop-Hotline - Schnelle Hilfe bei Fragen zur M-Kla

Beitrag von Kalle76 »

Moin zusammen :)

Erstmal vielen Dank für die Aufnahme hier! Ich selbst habe zwar einige Jahre Erfahrung mit Mercedes (W123, W124, W116 sowie W140) aber noch keine mit W163. Mit dem kam meine jetzige Freundin an.
Es handelt sich um einen ML 430 von '97, leider US-Version mit defekter Tankanzeige. Ich kenne zwar die Möglichkeit an F5 im Beifahrerfußraum zu gehen - dumm nur, dass dieser ML dort gar keinen Sicherungskasten hat.
Also was tun? Das Symptom: Tankanzeige zeigt leer an obwohl vollgetankt und in Kurven meldet sich die Reserve.
Benutzeravatar
KJS001
Könich
Beiträge: 16870
Registriert: 16. Nov 2010, 12:18
Postleitzahl: D-47...
Wohnort: Duisburg
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 320

Re: *BoxenStop-Hotline - Schnelle Hilfe bei Fragen zur M-Kla

Beitrag von KJS001 »

Das hört sich nach defektem Geber an.
Bei den VorMoPf MLs ist die bekannte Umschaltung auf direkte Messung per StarDiagnosis zu machen. Wenn die schon mal dranhängt läßt man eh eine komplette Fehlerauslesung machen. Dies empfehle ich aber unbedingt bei einem MB-Haus machen zu lassen, denn sonst ist man nie sicher, ob alles richtig gelesen und interpretiert wird. Dazu sollte man aber ein MB-Haus seines Vertrauens haben, denn die sind ja sonst immer sehr "geschäftstüchtig".
Bei Deinen Mercedes Erfahrungen sollte das ja aber kein Problem sein.
Bild
Benutzeravatar
René010
Froschkönig
Beiträge: 4886
Registriert: 4. Jul 2013, 20:28
Postleitzahl: D-47...
Wohnort: Duisburg
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 350 CDI

Re: *BoxenStop-Hotline - Schnelle Hilfe bei Fragen zur M-Kla

Beitrag von René010 »

Hallo Klaus, ich muss Dir leider widersprechen. Wie wir inzwischen dokumentiert haben, lässt sich die Umstellung auf direkte Messung nur bei W163 Nach MoPfs bewerkstelligen. Ein VorMoPf Besitzer muss leider entweder damit leben, dass er die ersten 50km nach dem Volltanken einen leeren Tank angezeigt bekommt oder muss den Geber bei MB tauschen lassen.
Dazu hätte ich vor etwas mehr als einem Jahr ein entsprechendes Bulletin von Mercedes ausgegraben, in dem das beschrieben wurde.
@Kalle 76: Ich wurde Dir raten aufgrund des Alters des Fahrzeugs auf diese vermutlich kostspielige Reparatur zu verzichten.
Viele Grüße René010
Bild
Benutzeravatar
KJS001
Könich
Beiträge: 16870
Registriert: 16. Nov 2010, 12:18
Postleitzahl: D-47...
Wohnort: Duisburg
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 320

Re: *BoxenStop-Hotline - Schnelle Hilfe bei Fragen zur M-Kla

Beitrag von KJS001 »

Nun, da haben wir zwei unterschiedliche, aber trotzdem glaubwürdige Aussagen.
Denn bei meinem ML, eindeutig VorMoPf, wurde genau das in meinem Beisein per StarDiagnosis so gemacht. So hab ichs zumindest in Erinnerung. Damals wurde das zwar nur sicherheitshalber gemacht, da ich bekannten Fehler bis dato nicht so störend fand. Man kannte ja seinen ML schon etwas. Aber wo wir eh schon gerade dabei waren die Möglichkeiten der StarDiagnosis auszuforschen...
Dein ML, lieber René, war ein Jahr jünger. Vielleicht war das da schon wieder anders.
Bild
Antworten